Hit this error message earlier and noticed that no search engines had the answer so I wanted to share.

When running App Engine from a command prompt or from within App Designer, you get a dialog popping up with
Your security options are set improperly. Please contact your security administrator.

The same error does not popup when you login to App Designer or Query or other 2 tier tool though.
The answer is that somehow you ended up with the PS_SERVER_CFG variable set in your current environment and psae.exe is getting confused as to whether it should be running under the process scheduler or not. Tools like Application Designer don’t get confused because they never run under the process scheduler.

Labels: , ,

2 Responses to “Your security options are set improperly. Please contact your security administrator.”

  1. Peter Smith says:

    You can also get this error if you use the wrong ConnectID in Config Mgr. I encountered this error on a local install, and I found that I had typed in the wrong value for ConnectID. When I corrected it, the error message went away.

  2. Michel says:

    You can also get this error when you forget to install vcredist_x86.exe (which is in the BIN folder). I ran into it when I installed PeopleTools 8.50 locally.

Leave a Reply

Your email address will not be published. Required fields are marked *

captcha

Please enter the CAPTCHA text

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>